Your post count prohibits you from posting new replies in this forum!
Users with less than 1 posts cannot reply to threads here. Your post count is currently . You need to post first in the Intro thread.
Results 1 to 8 of 8

Thread: Problema router asus rt n12e

  1. #1 SP
    Senior Member nops66's Avatar

    Problema router asus rt n12e

    Recent am reinstalat windows-ul (8.1) si de la reinstall router-ul meu nu mai da randament pe wiereless. Se intrerupe conexiunea, viteza de download si ping-ul sunt foarte proaste.

    Setarile pe care le folosesc in router pt wifi sunt 802.11n only, channel 6, 20hz, firmware-ul e la zi.
    In pc am dat desable la IPHelper, driverele sunt toate la zi.

    Daca are cineva o solutie, pls share, o iau razna. Mai jos poze de la speedtest cu cablu direct in laptop si prin wifi.

    Test ethernet Test WiFi

  2. #2 SP
    Admin MonkY's Avatar
    Din pacate, am intalnit si eu sisteme pe care driverele de Windows 8 erau dezastru - la unele am reusit sa pun drivere mai ok, la altele am pus inapoi Windows 7. Incearca sa gasesti drivere pt. WiFi direct de la producatorul chipset-ului si nu de la producatorul laptop-ului. Exemplu: nu cauta la Dell, mergi la Atheros, Realtek, Marvel sau ce ai tu.

    Firmware-ul la router este 2.0.0.26? Ai incercat cu un restore to factory defaults?

  3. #3 SP
    Senior Member nops66's Avatar
    Cred ca router-ul era efectiv incompatibil cu windows 8.1. Driverele erau luate de pe site-urile producatorilor, 2.0.0.26 era firmware-ul router-ului. Azi am incercat cu un router netis 150mbps de 50 de lei, si netul merge bine, rezultatele la speed test sunt mult mai bune.

    Am returnat routerul asus, o sa merg spre un d-link cel mai probabil. Multumesc pt raspuns, Monky.

  4. #4 SP
    Senior Member nops66's Avatar
    Revin cu un update.

    Am facut teste pe router-ul asus, care functioneaza perfect cu orice client care nu foloseste combinatia adaptor wifi Qualcom Atheros + windows 8.1. Am mai testat un dlink dir-615, care la fel, functioneaza ireprosabil cu orice client de la win 7 in jos, dar nu si cu sisteme cu win 8/8.1 care folosesc adaptor wifi Qualcom Atheros.

    In esenta, pe sistemul meu (win 8.1 si qualcom atheros) conexiunea wireless merge perfect pe orice router, pana la primul reboot, dupa care nu se mai conecteaza la routerul respectiv decat daca ii dau restore to factory settings si refac configurarea. Am trimis un mai la support la microsoft si mi'a raspuns un indian care nu crede ca am driverele si firmware-ul router-lui la zi, desi mentionasem ca sunt up to date cu tot. Am mai cautat pe net si sunt zeci de posturi pe forumurile oficiale ms care descriu aceeasi problema (de cand s-a lansat 8.1 si pana in prezent) si raspunsul e acelasi, cred ca si automatizat - update your adapter driver.

    Am incercat sa instalez win7, dar anumite drivere, printre care si cel al adaptorului wifi nu se instaleaza orice le-as face. Singura modalitate prin care pot sa am o conexiune stabila pe laptop este cablul. Bine ca am parte de portabilitate. Windows 8.1 cred ca este cel mai naspa virus pe care l'am luat vreodata.

  5. #5 SP
    Member deepjinx's Avatar
    Din pacate toate router-ele ieftine sunt pline de probleme.
    Returneaza-l si ia altceva, sau probeaza ceva mai smecher SH.

    Edit: Nu exclud sa fie si vina Win8.1, dar incearca sa probezi si cu router solid de la prieteni.

  6. #6 SP
    Senior Member nops66's Avatar
    Wow. Cred ca esti vreun inginer de retea sau ceva. Ai citit macar ce am scris?

  7. #7 SP
    Senior Member Mihail's Avatar
    Am tot cautat in acest thread ce laptop ai sau macar ce Qualcomm Atheros ai pe laptop, insa nu gasesc. Imi scapa mie cumva? Daca da, please show me.

  8. #8 SP
    Senior Member nops66's Avatar
    Laptop Asus, Qualcomm Atheros 9485.

Your post count prohibits you from posting new replies in this forum!
Users with less than 1 posts cannot reply to threads here. Your post count is currently . You need to post first in the Intro thread.

Similar Threads

  1. Problema router wireless Asus RT-G32 By k1du in forum Hardware
    Replies: 7 Last Post: 19-11-2009, 18:48
  2. Problema router router wireless By consol3 in forum Hardware
    Replies: 5 Last Post: 14-09-2009, 19:10

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts